
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.suncoastnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="fishing report, nature coast, pasco, pinellas, hernando, nick stubbs" />
<meta name="news_keywords" content="fishing report, nature coast, pasco, pinellas, hernando, nick stubbs" />
<meta name="description" content="Sven at Hernando Beach Bait &amp;amp; Tackle said Friday was a breakout day, as fish were in a feeding frenzy ahead of the drop in pressure from a mild front." />
<meta name="author" content="Nick Stubbs, Suncoast News Correspondent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.suncoastnews.com/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?crop=1098%2C576%2C0%2C411&amp;resize=1098%2C576&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1098" />
<meta property="og:image:height" content="576" />
<meta property="og:title" content="The Nature Coast Fishin&rsquo; Report: Anglers gearing up for better action" />
<meta property="og:description" content="Sven at Hernando Beach Bait &amp;amp; Tackle said Friday was a breakout day, as fish were in a feeding frenzy ahead of the drop in pressure from a mild front." />
<meta property="og:site_name" content="Suncoast News" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="http://www.facebook.com/SuncoastNews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?crop=1098%2C576%2C0%2C411&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SuncoastNews" />
<meta name="twitter:image:alt" content="Nick Stubbs sig" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1472828967"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald|PT+Serif:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"224"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Nick Stubbs, Suncoast News Correspondent","start_hour":"15","id":"6815e102-94e9-11ec-899e-07ad004c91b6","app":"editorial","ga_page":"\/sports\/article_6815e102-94e9-11ec-899e-07ad004c91b6.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":227},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["fishing report","nature coast","pasco","pinellas","hernando","nick stubbs"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/suncoastnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/suncoastnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/suncoastnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/suncoastnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/suncoastnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/suncoastnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/suncoastnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/suncoastnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/suncoastnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/suncoastnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/suncoastnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/suncoastnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/suncoastnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674386519/suncoastnews.com/sports';
            
                gptAdSlots['ad-1264906'] = googletag.defineSlot(adUnit, [2,1], 'ad-1264906').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264906'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674386519/suncoastnews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1264879'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1264879').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264879'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "suncoastnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674386519/suncoastnews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1264891'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1264891').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264891'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674386519/suncoastnews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1264894'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1264894').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264894'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674386519/suncoastnews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1264900'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1264900').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264900'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674386519/suncoastnews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1264903'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1264903').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264903'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674386519/suncoastnews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[728, 90]).build();
                gptAdSlots['ad-1264888'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1264888').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264888'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674386519/suncoastnews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1264909'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1264909').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264909'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>The Nature Coast Fishin’ Report: Anglers gearing up for better action | Sports | suncoastnews.com</title>
            
    <style>body { background-color: #d5d4d0; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f4f4f2; } .fixed-nav #main-navigation { background-color: #f4f4f2 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #4175aa; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #005296; }#site-header{ border-bottom: 3px solid #005296; }#site-footer{ border-top: 3px solid #005296; } .tnt-bg-accent { background-color: #005296; } a .tnt-caret-down { color: #005296; } .block-title .block-title-inner { border-color: #005296; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #005296; } .form-control:focus { border-bottom-color: #005296; } /* Place site-wide CSS here */ /* Primary color: #1033e3Secondary color: #d6bd1a*/ a { color:#005296;} a:hover { color:#111111;} #weather-501439 .weather-expanded small { opacity: 0.8; color: #f4f4f2; } #site-header { border-bottom: 2px solid #cacaca;} .navbar-nav>li { border-left: 1px solid #e6e6e6; border-right: solid 1px #cacaca; } @media (min-width: 992px){ .sn-logo-block .img-responsive { max-width: 540px!important;} .nav>li>a { padding: 10px 20px;} } #main-navigation #navbar-collapse { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } .navbar { min-height: 40px;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #111111!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#111111;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .dropdown-menu { background-color:#111111;color:#f4f4f2!important;} .dropdown-menu>li>a { color:#f4f4f2!important;} .dropdown-menu>li>a:hover { background:#f7f7f7;color:#197DC0!important;} .btn-primary { color: #fff; background-color: #115588; border-color: #357ebd; } .btn-success { color: #564949; background-color: #b6eb07; border-color: #4cae4c; } .card figure .image .asset-icon { position: absolute; bottom: 0; left: 0; padding: 4px; color: #a4c8eb; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { /* font-family: 'Bevan', cursive; */ font-family: 'Oswald', sans-serif; margin: 0px; } .card-headline { font-family: 'PT Serif', serif!important; font-weight: bold; } .asset .asset-header h1 { font-family: 'PT Serif', serif;} .asset .asset-body p {color: #888887;} #site-footer { margin-bottom: 0px;} #site-copyright { color:#ffffff;background: #004d98;} #site-copyright a {color:#ffffff;} .dropdown-header { color: #8bbcea!important;} .datepicker.dropdown-menu th { color: #000000!important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.suncoastnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="The Nature Coast Fishin’ Report: Anglers gearing up for better action | Sports | suncoastnews.com" href="http://www.suncoastnews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.suncoastnews.com/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-6815e102-94e9-11ec-899e-07ad004c91b6  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.suncoastnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=224&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Nick+Stubbs%2C+Suncoast+News+Correspondent&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=6815e102-94e9-11ec-899e-07ad004c91b6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_6815e102-94e9-11ec-899e-07ad004c91b6.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=227&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.suncoastnews.com/tncms/admin/editorial-asset/?edit=6815e102-94e9-11ec-899e-07ad004c91b6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-501437" class="tncms-block hidden-md hidden-lg"><div id="user-controls-501437" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.suncoastnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.suncoastnews.com%2Fsports%2Fthe-nature-coast-fishin-report-anglers-gearing-up-for-better-action%2Farticle_6815e102-94e9-11ec-899e-07ad004c91b6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.suncoastnews.com/users/login/?referer_url=https%3A%2F%2Fwww.suncoastnews.com%2Fsports%2Fthe-nature-coast-fishin-report-anglers-gearing-up-for-better-action%2Farticle_6815e102-94e9-11ec-899e-07ad004c91b6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.suncoastnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-501437').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.suncoastnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.suncoastnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.suncoastnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-501437').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.suncoastnews.com/users/logout/" id="user-logout-form-501437"><input type="hidden" name="referer_url" value="https://www.suncoastnews.com/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/pasco/"  class="nav-link tnt-section-pasco ">Pasco</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/pinellas/"  class="nav-link tnt-section-pinellas ">Pinellas</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/hernando/"  class="nav-link tnt-section-hernando ">Hernando</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SUNCOASTNEWS&amp;publisher_url:suncoastnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.suncoastnews.com/classifieds/legal_notices/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices ">Legal Notices</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-501422" class="tncms-block hidden-md hidden-lg"><section id="block-501422" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-501422" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-501422" aria-labelledby="site-search-button-501422" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-501422" class="site-search-form input-group default normal form-control">
        <input id="site-search-501422-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-501422-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1264906" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264906" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264906');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising-information"  href="/advertise/"  tabindex="0" >
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-501436" class="tncms-block"><div id="user-controls-501436" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.suncoastnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.suncoastnews.com%2Fsports%2Fthe-nature-coast-fishin-report-anglers-gearing-up-for-better-action%2Farticle_6815e102-94e9-11ec-899e-07ad004c91b6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.suncoastnews.com/users/login/?referer_url=https%3A%2F%2Fwww.suncoastnews.com%2Fsports%2Fthe-nature-coast-fishin-report-anglers-gearing-up-for-better-action%2Farticle_6815e102-94e9-11ec-899e-07ad004c91b6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.suncoastnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-501436').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.suncoastnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.suncoastnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.suncoastnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-501436').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.suncoastnews.com/users/logout/" id="user-logout-form-501436"><input type="hidden" name="referer_url" value="https://www.suncoastnews.com/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-501423" class="tncms-block"><div class="follow-links-501423 pull-right">
    
    <section id="block-501423" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/SuncoastNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SuncoastNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/SCNPasco" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.suncoastnews.com",
  "sameAs" : ["http://facebook.com/SuncoastNews/","http://twitter.com/SuncoastNews/","http://www.youtube.com/user/SCNPasco"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-501413" class="tncms-block sn-logo-block"><section id="block-501413" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/8f3f1b20-711f-11e6-9722-db0c86971413.jpg?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/8f3f1b20-711f-11e6-9722-db0c86971413.jpg?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/8f3f1b20-711f-11e6-9722-db0c86971413.jpg?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/8f3f1b20-711f-11e6-9722-db0c86971413.jpg?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/8f3f1b20-711f-11e6-9722-db0c86971413.jpg?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/8f3f1b20-711f-11e6-9722-db0c86971413.jpg?resize=540%2C92 540w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/8f3f1b20-711f-11e6-9722-db0c86971413.jpg?resize=640%2C109 640w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/8f3f1b20-711f-11e6-9722-db0c86971413.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="128"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-501439" class="tncms-block"><div id="weather-501439" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=34668" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="34668">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_501439" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Port Richey, FL
                                
                                <small>(34668)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies this evening will become partly cloudy after midnight. Low 61F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy skies this evening will become partly cloudy after midnight. Low 61F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 23, 2022 @ 9:40 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=34668"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-501420" class="tncms-block"><section id="block-501420" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-501420" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-501420" aria-labelledby="site-search-button-501420" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-501420" class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-501420-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-501420-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-501420" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-501414" class="tncms-block"><section id="block-501414" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/5f885670-7120-11e6-9fb9-e751a398bc1e.jpg?resize=150%2C64 150w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/5f885670-7120-11e6-9fb9-e751a398bc1e.jpg?resize=200%2C86 200w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/5f885670-7120-11e6-9fb9-e751a398bc1e.jpg?resize=225%2C96 225w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/5f885670-7120-11e6-9fb9-e751a398bc1e.jpg?resize=300%2C128 300w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/5f885670-7120-11e6-9fb9-e751a398bc1e.jpg?resize=400%2C171 400w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/5f885670-7120-11e6-9fb9-e751a398bc1e.jpg?resize=540%2C231 540w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/5f885670-7120-11e6-9fb9-e751a398bc1e.jpg?resize=640%2C274 640w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/5f885670-7120-11e6-9fb9-e751a398bc1e.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="321"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link    tnt-section-pasco"  href="/news/pasco/"  tabindex="0" >
                    <span class="nav-label">Pasco</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pinellas"  href="/news/pinellas/"  tabindex="0" >
                    <span class="nav-label">Pinellas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hernando"  href="/news/hernando/"  tabindex="0" >
                    <span class="nav-label">Hernando</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SUNCOASTNEWS&amp;publisher_url:suncoastnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="https://www.suncoastnews.com/classifieds/legal_notices/?l=25"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Legal Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1264879" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264879" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264879');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-e1bd5522-62d6-11ea-b3fd-a797ede47140" class="modal fullscreen in modal-image image-default modal-e1bd5522-62d6-11ea-b3fd-a797ede47140" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=400%2C510"
                        srcset="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=150%2C191 150w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=200%2C255 200w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=225%2C287 225w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=300%2C383 300w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=400%2C510 400w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=540%2C689 540w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=640%2C816 640w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=750%2C956 750w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=990%2C1262 990w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=1035%2C1320 1035w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=1098%2C1400 1200w"
                        sizes="100vw"
                        
                        width="1098"
                        height="1400"
                        alt="Nick Stubbs sig"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e1bd5522-62d6-11ea-b3fd-a797ede47140" data-target=".caption-inner-modal-image-e1bd5522-62d6-11ea-b3fd-a797ede47140">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e1bd5522-62d6-11ea-b3fd-a797ede47140 collapse in"><div class="caption-text"><p>Nick Stubbs</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.suncoastnews.com%2Fnick-stubbs-sig%2Fimage_e1bd5522-62d6-11ea-b3fd-a797ede47140.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nick-stubbs-sig/image_e1bd5522-62d6-11ea-b3fd-a797ede47140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bd5522-62d6-11ea-b3fd-a797ede47140"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nick%20Stubbs%20sig&via=SuncoastNews&url=https%3A%2F%2Fwww.suncoastnews.com%2Fnick-stubbs-sig%2Fimage_e1bd5522-62d6-11ea-b3fd-a797ede47140.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nick-stubbs-sig/image_e1bd5522-62d6-11ea-b3fd-a797ede47140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bd5522-62d6-11ea-b3fd-a797ede47140"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.suncoastnews.com/nick-stubbs-sig/image_e1bd5522-62d6-11ea-b3fd-a797ede47140.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nick-stubbs-sig/image_e1bd5522-62d6-11ea-b3fd-a797ede47140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bd5522-62d6-11ea-b3fd-a797ede47140"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.suncoastnews.com/tncms/asset/editorial/e1bd5522-62d6-11ea-b3fd-a797ede47140" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1bd5522-62d6-11ea-b3fd-a797ede47140"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsuncoastnews.com%5D%20Nick%20Stubbs%20sig&body=https%3A%2F%2Fwww.suncoastnews.com%2Fnick-stubbs-sig%2Fimage_e1bd5522-62d6-11ea-b3fd-a797ede47140.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1bd5522-62d6-11ea-b3fd-a797ede47140"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nick-stubbs-sig/image_e1bd5522-62d6-11ea-b3fd-a797ede47140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bd5522-62d6-11ea-b3fd-a797ede47140"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1bd5522-62d6-11ea-b3fd-a797ede47140-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1bd5522-62d6-11ea-b3fd-a797ede47140" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1bd5522-62d6-11ea-b3fd-a797ede47140" class="save-list-e1bd5522-62d6-11ea-b3fd-a797ede47140-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1bd5522-62d6-11ea-b3fd-a797ede47140" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e1bd5522-62d6-11ea-b3fd-a797ede47140 img { max-height: 1400px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6815e102-94e9-11ec-899e-07ad004c91b6" class="asset article-default"  data-url="https://www.suncoastnews.com/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Sven at Hernando Beach Bait &amp; Tackle said Friday was a breakout day, as fish were in a feeding frenzy ahead of the drop in pressure from a mild front. Winds on Saturday and Sunday, along with rising pressure slowed the bite as typically happens, but he said this week the stage is set for great action, which is why he’s spooling his reels with line and getting his tackle ready for doing some fishing himself (always pay attention to when guys who work at a tackle shop take to the water, as it’s a bit like following the lead of a successful stock trader). At the start of the week, waters were still murky and churned up from the wind, but by today it should begin clearing nicely heading into the weekend. Cleaner, warmer water and better fishing will bring fish out of backwaters to the creek mouths and points in search of food. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?crop=1098%2C576%2C0%2C411&resize=1098%2C576&order=crop%2Cresize">
            <meta itemprop="width" content="1098">
            <meta itemprop="height" content="576">
        </div>
        <meta itemprop="name" content="suncoastnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.suncoastnews.com/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html" />
    <style>
                .asset-paging .direction {
                    color: #005296;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.suncoastnews.com\/tncms\/search\/mlt\/?origin=6815e102-94e9-11ec-899e-07ad004c91b6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6815e102-94e9-11ec-899e-07ad004c91b6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6815e102-94e9-11ec-899e-07ad004c91b6" class="asset-paging">
                <div id="paging-prev-6815e102-94e9-11ec-899e-07ad004c91b6" class="paging-link prev offset"></div>
                <div id="paging-next-6815e102-94e9-11ec-899e-07ad004c91b6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            The Nature Coast Fishin’ Report: Anglers gearing up for better action
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Nick Stubbs, Suncoast News Correspondent</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-23T15:44:00-05:00" class="tnt-date asset-date text-muted">
            Feb 23, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-02-23T15:44:00-05:00" class="tnt-date asset-date text-muted">Feb 23, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-23T15:46:38-05:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-23T15:44:00-05:00">
    <meta itemprop="datePublished" content="2022-02-23T15:44:00-05:00">
    <meta itemprop="dateModified" content="2022-02-23T10:46:38-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.suncoastnews.com%2Fsports%2Fthe-nature-coast-fishin-report-anglers-gearing-up-for-better-action%2Farticle_6815e102-94e9-11ec-899e-07ad004c91b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6815e102-94e9-11ec-899e-07ad004c91b6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Nature%20Coast%20Fishin%E2%80%99%20Report%3A%20Anglers%20gearing%20up%20for%20better%20action&via=SuncoastNews&url=https%3A%2F%2Fwww.suncoastnews.com%2Fsports%2Fthe-nature-coast-fishin-report-anglers-gearing-up-for-better-action%2Farticle_6815e102-94e9-11ec-899e-07ad004c91b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6815e102-94e9-11ec-899e-07ad004c91b6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.suncoastnews.com/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6815e102-94e9-11ec-899e-07ad004c91b6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.suncoastnews.com/tncms/asset/editorial/6815e102-94e9-11ec-899e-07ad004c91b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6815e102-94e9-11ec-899e-07ad004c91b6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsuncoastnews.com%5D%20The%20Nature%20Coast%20Fishin%E2%80%99%20Report%3A%20Anglers%20gearing%20up%20for%20better%20action&body=https%3A%2F%2Fwww.suncoastnews.com%2Fsports%2Fthe-nature-coast-fishin-report-anglers-gearing-up-for-better-action%2Farticle_6815e102-94e9-11ec-899e-07ad004c91b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6815e102-94e9-11ec-899e-07ad004c91b6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6815e102-94e9-11ec-899e-07ad004c91b6" data-smart-adunit="/132916964,22674386519/suncoastnews.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.suncoastnews.com%2Fsports%2Fthe-nature-coast-fishin-report-anglers-gearing-up-for-better-action%2Farticle_6815e102-94e9-11ec-899e-07ad004c91b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6815e102-94e9-11ec-899e-07ad004c91b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Nature%20Coast%20Fishin%E2%80%99%20Report%3A%20Anglers%20gearing%20up%20for%20better%20action&via=SuncoastNews&url=https%3A%2F%2Fwww.suncoastnews.com%2Fsports%2Fthe-nature-coast-fishin-report-anglers-gearing-up-for-better-action%2Farticle_6815e102-94e9-11ec-899e-07ad004c91b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6815e102-94e9-11ec-899e-07ad004c91b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.suncoastnews.com/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6815e102-94e9-11ec-899e-07ad004c91b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.suncoastnews.com/tncms/asset/editorial/6815e102-94e9-11ec-899e-07ad004c91b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6815e102-94e9-11ec-899e-07ad004c91b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsuncoastnews.com%5D%20The%20Nature%20Coast%20Fishin%E2%80%99%20Report%3A%20Anglers%20gearing%20up%20for%20better%20action&body=https%3A%2F%2Fwww.suncoastnews.com%2Fsports%2Fthe-nature-coast-fishin-report-anglers-gearing-up-for-better-action%2Farticle_6815e102-94e9-11ec-899e-07ad004c91b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6815e102-94e9-11ec-899e-07ad004c91b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6815e102-94e9-11ec-899e-07ad004c91b6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6815e102-94e9-11ec-899e-07ad004c91b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6815e102-94e9-11ec-899e-07ad004c91b6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6815e102-94e9-11ec-899e-07ad004c91b6" class="save-list-6815e102-94e9-11ec-899e-07ad004c91b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6815e102-94e9-11ec-899e-07ad004c91b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e1bd5522-62d6-11ea-b3fd-a797ede47140" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e1bd5522-62d6-11ea-b3fd-a797ede47140" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1098">
            <meta itemprop="height" content="1400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nick Stubbs sig"
                            class="img-responsive lazyload full default"
                            width="1098"
                            height="1400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=150%2C191 150w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=200%2C255 200w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=225%2C287 225w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=300%2C383 300w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=400%2C510 400w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=540%2C689 540w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=640%2C816 640w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=750%2C956 750w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=990%2C1262 990w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=1035%2C1320 1035w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/e/1b/e1bd5522-62d6-11ea-b3fd-a797ede47140/5e679c73c4cdf.image.jpg?resize=1098%2C1400 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Nick Stubbs</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Sven at Hernando Beach Bait &amp; Tackle said Friday was a breakout day, as fish were in a feeding frenzy ahead of the drop in pressure from a mild front. Winds on Saturday and Sunday, along with rising pressure slowed the bite as typically happens, but he said this week the stage is set for great action, which is why he’s spooling his reels with line and getting his tackle ready for doing some fishing himself (always pay attention to when guys who work at a tackle shop take to the water, as it’s a bit like following the lead of a successful stock trader). At the start of the week, waters were still murky and churned up from the wind, but by today it should begin clearing nicely heading into the weekend. Cleaner, warmer water and better fishing will bring fish out of backwaters to the creek mouths and points in search of food.</p><h3>Guide bites</h3><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>Capt. Josh Fritz (352) 345-9304:</strong> Capt. Josh says the redfish and trout have moved out to rocky points and shorelines, where they are soaking up sun in the still chilly Gulf waters. The reds have been bunching up in schools and often run behind schooling mullet. That fishing should only improve with warmer days in the forecast going into the weekend. Offshore, the large, spawning sheepshead are keeping lines stretched. He’s finding them on rocks between 6 and 30 feet of water. Live shrimp on the bottom takes them. Big mangrove snapper are a good bet on rocky bottom in 30 to 40 feet of water. The same bait fools them.</p><p><strong>Capt. Mike Manning (727) 243-8918:</strong> Capt. Mike said a trip over the weekend was tough going. The water temperature around the Anclote River was still a low 61 degrees in the morning and the open flats and outside points and bars were void of fish. He worked up the Anclote River a bit and got into a school of jumbo jacks to 12 pounds, his anglers having some fun with them for a while. He thinks the action up the rivers and deeper into backwaters where there is warmer water may be the best bet until the warm days forecast for this week begin to bring water temperatures up a bit.</p><h3>Hernando tackle shop roundup</h3><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>Mary's Fish Camp (352) 597-3474:</strong> Belle reports the mullet fishing is pretty good behind the camp store, though many anglers are saying it ought to be a little better. Still, they are putting a few fish in their buckets hook-and-line fishing, with a few large mullet in the mix. The big mullet on the board in the monthly contest at the shop is 2.92 pounds. In a surprise catch, an angler fishing off the seawall out back landed two pompano. The brackish water typically isn’t ideal for pompano, but the warmer water due to the spring in the Mud River near the camp may have been too much to resist for the salt-loving species.</p><p><strong>Bait &amp; Tackle of Hernando Beach (352) 610-4315:</strong> Sven said fishing over the past week was best just inside Hernando’s creeks and near-shore backwater bayous, as fish began their move back out toward the Gulf. He thinks this week could be the breakout to something that begins to look like a spring pattern. Jenkins Creek fishing pier has produced some of the better catches. Anglers are fishing from about 4:30 to 7 a.m. and doing well with top-water plugs for snook. After 7 a.m. the trout bite turns on and a few reds might be taken over the next couple of hours. Live shrimp under a float or freelined has been doing the trick. Sven said it doesn’t take the larger, select-sized shrimp to do the job. The bite last for just a couple of hours before it slows and resumes near dark. An indication that we’re rolling over into the next season is a couple of anglers reporting encountering school Spanish mackerel on the flats. The most interesting report was from an angler who tied into a large tarpon fishing in Filman Bayou south of Aripeka. It is not an entirely unprecedented catch, but definitely out of the ordinary.</p><h3>Pasco &amp; North Pinellas tackle shop roundup</h3><p><strong>Cooper's Shrimp Shack (727) 868-8736:</strong> Bill reports Hudson anglers have been sticking to the canals, as that’s where the action is best due to still-chilly Gulf water temperatures. Lots of snook are being seen around docks and seawalls, though few are being hooked. Anglers have had better luck enticing reds in the canals, with live shrimp fished around docks, seawalls and mangroves producing. Plenty of mangrove snapper and sheepshead are holed up in canals. Live or frozen shrimp fished on the bottom takes both. The springs feeding Hudson Creek warm the water and offer some opportunities for anglers this time of year. Bill said it’s not unusual to find small sharks taking advantage of warmer conditions there along with snook. The only word from offshore is big sheepshead, which have been on rocks in 12 to 15 feet of water.</p><p><strong>Tarpon Trading Company (727) 937-1488:</strong> Larry says it’s been a pretty slow week at the shop. Very low morning tides early in the day have ruled out fishing for the anglers who like to get started first thing in the morning. A few have been scoring some trout on live shrimp at the Anclote power plant outfall. The pompano bite seems to have slowed there over the past week. Some have been taking mangrove snapper, though they’ve been small. An angler reported getting into Spanish mackerel somewhere around the Anclote area, though he didn’t say where. The waters around Anclote Key are known to be a mackerel hangout, though with waters still chilly conventional wisdom says waters should be too cool to appeal to schooling pelagic species. Larry figures warm days this week could be a turning point leading to some better action going into the weekend.</p><p><strong>One Stop Bait and Tackle (727) 842-5610:</strong> Joe reports offshore anglers have been taking some keeper-sized red grouper. They are reporting the fish are shallower than expected, though they’ve been closed-mouth. Typically, the shallower range where the bigger fish are found begins at around 45 feet. Offshore anglers also report getting into some of the jumbo, spawning sheepshead on rocks and structure. Inshore anglers have been working creek mouths and backwaters and finding some trout and reds, which should improve with warming conditions this week. Canals in subdivisions between the Anclote and Cotee rivers are holding lots of sheepshead and mangrove snapper. The Anclote power plant outfall canal is giving up some trout early in the day. Pompano fishing there has been hit or miss. Snook anglers who expect to hookup should be working well up the rivers now.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.suncoastnews.com%2Fsports%2Fthe-nature-coast-fishin-report-anglers-gearing-up-for-better-action%2Farticle_6815e102-94e9-11ec-899e-07ad004c91b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6815e102-94e9-11ec-899e-07ad004c91b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Nature%20Coast%20Fishin%E2%80%99%20Report%3A%20Anglers%20gearing%20up%20for%20better%20action&via=SuncoastNews&url=https%3A%2F%2Fwww.suncoastnews.com%2Fsports%2Fthe-nature-coast-fishin-report-anglers-gearing-up-for-better-action%2Farticle_6815e102-94e9-11ec-899e-07ad004c91b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6815e102-94e9-11ec-899e-07ad004c91b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.suncoastnews.com/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6815e102-94e9-11ec-899e-07ad004c91b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.suncoastnews.com/tncms/asset/editorial/6815e102-94e9-11ec-899e-07ad004c91b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6815e102-94e9-11ec-899e-07ad004c91b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsuncoastnews.com%5D%20The%20Nature%20Coast%20Fishin%E2%80%99%20Report%3A%20Anglers%20gearing%20up%20for%20better%20action&body=https%3A%2F%2Fwww.suncoastnews.com%2Fsports%2Fthe-nature-coast-fishin-report-anglers-gearing-up-for-better-action%2Farticle_6815e102-94e9-11ec-899e-07ad004c91b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6815e102-94e9-11ec-899e-07ad004c91b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6815e102-94e9-11ec-899e-07ad004c91b6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6815e102-94e9-11ec-899e-07ad004c91b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6815e102-94e9-11ec-899e-07ad004c91b6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6815e102-94e9-11ec-899e-07ad004c91b6" class="save-list-6815e102-94e9-11ec-899e-07ad004c91b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6815e102-94e9-11ec-899e-07ad004c91b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22fishing%20report%22#tncms-source=keyword" class="tag-fishing-report label label-default" >Fishing Report</a>
            </li> <li>
                <a href="/search/?k=%22nature%20coast%22#tncms-source=keyword" class="tag-nature-coast label label-default" >Nature Coast</a>
            </li> <li>
                <a href="/search/?k=%22pasco%22#tncms-source=keyword" class="tag-pasco label label-default" >Pasco</a>
            </li> <li>
                <a href="/search/?k=%22pinellas%22#tncms-source=keyword" class="tag-pinellas label label-default" >Pinellas</a>
            </li> <li>
                <a href="/search/?k=%22hernando%22#tncms-source=keyword" class="tag-hernando label label-default" >Hernando</a>
            </li> <li>
                <a href="/search/?k=%22nick%20stubbs%22#tncms-source=keyword" class="tag-nick-stubbs label label-default" >Nick Stubbs</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044046" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1264891" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264891" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264891');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-501366" class="tncms-block visible-lg visible-md"><section id="block-501366" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-501366 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/officials-collide-over-tarpon-springs-parking-needs/article_901f4d10-94ed-11ec-9eb8-cf1b25d54a2d.html" class="tnt-asset-link" aria-label="Officials collide over Tarpon Springs parking needs">
        

        
            Officials collide over Tarpon Springs parking needs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/tarpon-springs-election-q-a-candidates-for-city-commission-seat-3-share-their-views/article_58265a26-94ec-11ec-b358-6f3b6a62c8dc.html" class="tnt-asset-link" aria-label="Tarpon Springs election Q&amp;A: Candidates for City Commission Seat 3 share their views">
        

        
            Tarpon Springs election Q&A: Candidates for City Commission Seat 3 share their views</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/the-nature-coast-fishin-report-anglers-gearing-up-for-better-action/article_6815e102-94e9-11ec-899e-07ad004c91b6.html" class="tnt-asset-link" aria-label="The Nature Coast Fishin’ Report: Anglers gearing up for better action">
        

        
            The Nature Coast Fishin’ Report: Anglers gearing up for better action</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/new-housing-developments-in-hernando-have-some-residents-up-in-arms/article_9381c2b8-93ed-11ec-bcf4-3763d019535f.html" class="tnt-asset-link" aria-label="New housing developments in Hernando have some residents up in arms">
        

        
            New housing developments in Hernando have some residents up in arms</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/hernando-world-war-ii-veteran-hits-century-mark-with-grateful-heart/article_a2b8ea82-93ec-11ec-a3b1-7bb0b790cff3.html" class="tnt-asset-link" aria-label="Hernando World War II veteran hits century mark with grateful heart">
        

        
            Hernando World War II veteran hits century mark with grateful heart</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/crime_crashes_fires/k-9-finds-narcotics-during-search-of-vehicle/article_73def694-94ae-11ec-9662-cf896b951244.html" class="tnt-asset-link" aria-label="K-9 finds narcotics during search of vehicle">
        

        
            K-9 finds narcotics during search of vehicle</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pasco-news-briefs/article_27b47a3a-9424-11ec-b494-4fbfe76a324b.html" class="tnt-asset-link" aria-label="Pasco News Briefs">
        

        
            Pasco News Briefs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/royalty-arrives-at-hacienda-hotel-for-chasco-celebration/article_036d9f9c-9421-11ec-b1c4-17bbb6d0b6c4.html" class="tnt-asset-link" aria-label="Royalty arrives at Hacienda Hotel for Chasco celebration">
        

        
            Royalty arrives at Hacienda Hotel for Chasco celebration</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sunwest-crab-and-shrimp-fest-back-with-carnival-rides-big-bands-seafood/article_dd8a706e-9422-11ec-b00a-affdb6f2b8d8.html" class="tnt-asset-link" aria-label="SunWest Crab and Shrimp Fest back with carnival rides, big bands, seafood">
        

        
            SunWest Crab and Shrimp Fest back with carnival rides, big bands, seafood</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ground-finally-broken-on-new-hernando-county-vocational-college/article_862bffd2-93ef-11ec-8a29-4b80ce88a37c.html" class="tnt-asset-link" aria-label="Ground ‘finally’ broken on new Hernando County vocational college">
        

        
            Ground ‘finally’ broken on new Hernando County vocational college</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1264894" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264894" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264894');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-501416" class="tncms-block"><section id="block-501416" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-501416 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-501416" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-501416" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-501416" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-501416" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-501416" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/hernando-commission-approves-giant-new-development-near-brooksville/article_806239e8-90c7-11ec-95e4-e34beb1fbc77.html">Hernando commission approves giant new development near Brooksville</a></li><li><a href="/crime_crashes_fires/vehicle-crashes-into-pole-through-fence-into-house/article_7c898550-900a-11ec-b45c-5b8181364c04.html">Vehicle crashes into pole, through fence, into house</a></li><li><a href="/crime_crashes_fires/k-9-finds-narcotics-during-search-of-vehicle/article_73def694-94ae-11ec-9662-cf896b951244.html">K-9 finds narcotics during search of vehicle</a></li><li><a href="/crime_crashes_fires/motorcyclist-killed-passenger-in-serious-condition-after-accident/article_0a4e1a36-932b-11ec-b607-3fe2831e7183.html">Motorcyclist killed, passenger in serious condition after accident</a></li><li><a href="/news/sunwest-crab-and-shrimp-fest-back-with-carnival-rides-big-bands-seafood/article_dd8a706e-9422-11ec-b00a-affdb6f2b8d8.html">SunWest Crab and Shrimp Fest back with carnival rides, big bands, seafood</a></li><li><a href="/crime_crashes_fires/drone-unit-helps-sheriff-s-office-catch-suspects/article_a03a5518-934a-11ec-943d-eb2cfea0b0ac.html">Drone unit helps Sheriff’s Office catch suspects</a></li><li><a href="/news/new-housing-developments-in-hernando-have-some-residents-up-in-arms/article_9381c2b8-93ed-11ec-bcf4-3763d019535f.html">New housing developments in Hernando have some residents up in arms</a></li><li><a href="/crime_crashes_fires/bicyclist-critically-injured-in-accident-on-state-road-54/article_e8cba8dc-90d3-11ec-ba61-53628fb0e204.html">Bicyclist critically injured in accident on State Road 54</a></li><li><a href="/news/hernando-sheriff-speaks-at-brooksville-matters-event/article_c7525ee4-90c4-11ec-82e9-97666fed013b.html">Hernando sheriff speaks at ‘Brooksville Matters!’ event</a></li><li><a href="/sports/tarpon-springs-hires-jeremy-frioud-as-next-football-coach/article_671ba90c-9445-11ec-9176-3329bea703ac.html">Tarpon Springs hires Jeremy Frioud as next football coach</a></li></ul></div>
        
        
            <div id="images-501416" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/vehicle-crashes-into-pole-through-fence-into-house/image_80739ef2-900b-11ec-9167-1f2fa521e9d3.html" class="tnt-asset-link"  aria-label="Vehicle crashes into pole, through fence, into house">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vehicle crashes into pole, through fence, into house"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/8/07/80739ef2-900b-11ec-9167-1f2fa521e9d3/620e7293d1bc9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/8/07/80739ef2-900b-11ec-9167-1f2fa521e9d3/620e7293d1bc9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/8/07/80739ef2-900b-11ec-9167-1f2fa521e9d3/620e7293d1bc9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/8/07/80739ef2-900b-11ec-9167-1f2fa521e9d3/620e7293d1bc9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/8/07/80739ef2-900b-11ec-9167-1f2fa521e9d3/620e7293d1bc9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/8/07/80739ef2-900b-11ec-9167-1f2fa521e9d3/620e7293d1bc9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/8/07/80739ef2-900b-11ec-9167-1f2fa521e9d3/620e7293d1bc9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/8/07/80739ef2-900b-11ec-9167-1f2fa521e9d3/620e7293d1bc9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/8/07/80739ef2-900b-11ec-9167-1f2fa521e9d3/620e7293d1bc9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/8/07/80739ef2-900b-11ec-9167-1f2fa521e9d3/620e7293d1bc9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/8/07/80739ef2-900b-11ec-9167-1f2fa521e9d3/620e7293d1bc9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/8/07/80739ef2-900b-11ec-9167-1f2fa521e9d3/620e7293d1bc9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arrest-made-in-june-2020-shooting-in-brooksville/image_a0322a2e-8e99-11ec-bb15-c7661f97c1a5.html" class="tnt-asset-link"  aria-label="Arrest made in June 2020 shooting in Brooksville">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arrest made in June 2020 shooting in Brooksville"
                            class="img-responsive lazyload full default"
                            width="269"
                            height="269"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/a/03/a0322a2e-8e99-11ec-bb15-c7661f97c1a5/620c060a943db.image.jpg?crop=269%2C269%2C0%2C64&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/a/03/a0322a2e-8e99-11ec-bb15-c7661f97c1a5/620c060a943db.image.jpg?crop=269%2C269%2C0%2C64&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/a/03/a0322a2e-8e99-11ec-bb15-c7661f97c1a5/620c060a943db.image.jpg?crop=269%2C269%2C0%2C64&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/a/03/a0322a2e-8e99-11ec-bb15-c7661f97c1a5/620c060a943db.image.jpg?crop=269%2C269%2C0%2C64&resize=269%2C269&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tarpon-springs-election-q-a-candidates-for-city-commission-seat-2-share-their-views/image_942c6314-8f4f-11ec-9581-1b1330196fcb.html" class="tnt-asset-link"  aria-label="Tarpon Springs election Q&amp;A: Candidates for City Commission Seat 2 share their views">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tarpon Springs election Q&amp;A: Candidates for City Commission Seat 2 share their views"
                            class="img-responsive lazyload full default"
                            width="348"
                            height="348"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/9/42/942c6314-8f4f-11ec-9581-1b1330196fcb/620d3752d48bf.image.png?crop=348%2C348%2C127%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/9/42/942c6314-8f4f-11ec-9581-1b1330196fcb/620d3752d48bf.image.png?crop=348%2C348%2C127%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/9/42/942c6314-8f4f-11ec-9581-1b1330196fcb/620d3752d48bf.image.png?crop=348%2C348%2C127%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/9/42/942c6314-8f4f-11ec-9581-1b1330196fcb/620d3752d48bf.image.png?crop=348%2C348%2C127%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/9/42/942c6314-8f4f-11ec-9581-1b1330196fcb/620d3752d48bf.image.png?crop=348%2C348%2C127%2C0&resize=348%2C348&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/amazon-to-build-distribution-center-in-pasco/image_96dd7fc0-7e52-11ec-b30a-97c85820c5c8.html" class="tnt-asset-link"  aria-label="Amazon to build distribution center in Pasco">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amazon to build distribution center in Pasco"
                            class="img-responsive lazyload full default"
                            width="613"
                            height="613"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/9/6d/96dd7fc0-7e52-11ec-b30a-97c85820c5c8/61f0b72a322f5.image.png?crop=613%2C613%2C215%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/9/6d/96dd7fc0-7e52-11ec-b30a-97c85820c5c8/61f0b72a322f5.image.png?crop=613%2C613%2C215%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/9/6d/96dd7fc0-7e52-11ec-b30a-97c85820c5c8/61f0b72a322f5.image.png?crop=613%2C613%2C215%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/9/6d/96dd7fc0-7e52-11ec-b30a-97c85820c5c8/61f0b72a322f5.image.png?crop=613%2C613%2C215%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/9/6d/96dd7fc0-7e52-11ec-b30a-97c85820c5c8/61f0b72a322f5.image.png?crop=613%2C613%2C215%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/9/6d/96dd7fc0-7e52-11ec-b30a-97c85820c5c8/61f0b72a322f5.image.png?crop=613%2C613%2C215%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/9/6d/96dd7fc0-7e52-11ec-b30a-97c85820c5c8/61f0b72a322f5.image.png?crop=613%2C613%2C215%2C0&resize=613%2C613&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/woman-husband-accused-of-1-5-million-theft-from-humane-society/image_aba49450-8aa2-11ec-aac7-e3df16a50adb.html" class="tnt-asset-link"  aria-label="Woman, husband accused of $1.5 million theft from Humane Society">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woman, husband accused of $1.5 million theft from Humane Society"
                            class="img-responsive lazyload full default"
                            width="384"
                            height="384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/a/ba/aba49450-8aa2-11ec-aac7-e3df16a50adb/62055fb46ae8a.image.jpg?crop=384%2C384%2C0%2C47&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/a/ba/aba49450-8aa2-11ec-aac7-e3df16a50adb/62055fb46ae8a.image.jpg?crop=384%2C384%2C0%2C47&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/a/ba/aba49450-8aa2-11ec-aac7-e3df16a50adb/62055fb46ae8a.image.jpg?crop=384%2C384%2C0%2C47&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/a/ba/aba49450-8aa2-11ec-aac7-e3df16a50adb/62055fb46ae8a.image.jpg?crop=384%2C384%2C0%2C47&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/a/ba/aba49450-8aa2-11ec-aac7-e3df16a50adb/62055fb46ae8a.image.jpg?crop=384%2C384%2C0%2C47&resize=384%2C384&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kelly-erickson-steps-down-as-mitchell-s-swim-coach/image_be181276-905e-11ec-864e-97db9292d7d0.html" class="tnt-asset-link"  aria-label="Kelly Erickson steps down as Mitchell’s swim coach">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kelly Erickson steps down as Mitchell’s swim coach"
                            class="img-responsive lazyload full default"
                            width="1215"
                            height="1215"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/e1/be181276-905e-11ec-864e-97db9292d7d0/620efe373b909.image.jpg?crop=1215%2C1215%2C0%2C246&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/e1/be181276-905e-11ec-864e-97db9292d7d0/620efe373b909.image.jpg?crop=1215%2C1215%2C0%2C246&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/e1/be181276-905e-11ec-864e-97db9292d7d0/620efe373b909.image.jpg?crop=1215%2C1215%2C0%2C246&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/e1/be181276-905e-11ec-864e-97db9292d7d0/620efe373b909.image.jpg?crop=1215%2C1215%2C0%2C246&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/e1/be181276-905e-11ec-864e-97db9292d7d0/620efe373b909.image.jpg?crop=1215%2C1215%2C0%2C246&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/e1/be181276-905e-11ec-864e-97db9292d7d0/620efe373b909.image.jpg?crop=1215%2C1215%2C0%2C246&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/e1/be181276-905e-11ec-864e-97db9292d7d0/620efe373b909.image.jpg?crop=1215%2C1215%2C0%2C246&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/e1/be181276-905e-11ec-864e-97db9292d7d0/620efe373b909.image.jpg?crop=1215%2C1215%2C0%2C246&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/e1/be181276-905e-11ec-864e-97db9292d7d0/620efe373b909.image.jpg?crop=1215%2C1215%2C0%2C246&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/e1/be181276-905e-11ec-864e-97db9292d7d0/620efe373b909.image.jpg?crop=1215%2C1215%2C0%2C246&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/e1/be181276-905e-11ec-864e-97db9292d7d0/620efe373b909.image.jpg?crop=1215%2C1215%2C0%2C246&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/e1/be181276-905e-11ec-864e-97db9292d7d0/620efe373b909.image.jpg?crop=1215%2C1215%2C0%2C246&resize=1215%2C1215&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/woman-killed-after-car-crashes-into-pond/image_b24d2740-89d0-11ec-89a2-a71ce11740f5.html" class="tnt-asset-link"  aria-label="Woman killed after car crashes into pond">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woman killed after car crashes into pond"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/24/b24d2740-89d0-11ec-89a2-a71ce11740f5/6203fef1e4f2a.image.jpg?crop=768%2C768%2C128%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/24/b24d2740-89d0-11ec-89a2-a71ce11740f5/6203fef1e4f2a.image.jpg?crop=768%2C768%2C128%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/24/b24d2740-89d0-11ec-89a2-a71ce11740f5/6203fef1e4f2a.image.jpg?crop=768%2C768%2C128%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/24/b24d2740-89d0-11ec-89a2-a71ce11740f5/6203fef1e4f2a.image.jpg?crop=768%2C768%2C128%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/24/b24d2740-89d0-11ec-89a2-a71ce11740f5/6203fef1e4f2a.image.jpg?crop=768%2C768%2C128%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/24/b24d2740-89d0-11ec-89a2-a71ce11740f5/6203fef1e4f2a.image.jpg?crop=768%2C768%2C128%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/24/b24d2740-89d0-11ec-89a2-a71ce11740f5/6203fef1e4f2a.image.jpg?crop=768%2C768%2C128%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/24/b24d2740-89d0-11ec-89a2-a71ce11740f5/6203fef1e4f2a.image.jpg?crop=768%2C768%2C128%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/assets/v3/editorial/b/24/b24d2740-89d0-11ec-89a2-a71ce11740f5/6203fef1e4f2a.image.jpg?crop=768%2C768%2C128%2C0&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-501416" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-501416" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-501393" class="tncms-block"></div><div id="tncms-block-501355" class="tncms-block"></div><div id="tncms-block-975241" class="tncms-block"><section id="block-975241" class="block emphasis-h3   " ><div id="evvnt-calendar-975241"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975241();"></script></section></div><div id="tncms-block-1264900" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264900" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264900');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-633912" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-501387" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1264903" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264903" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264903');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1264888" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264888" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264888');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-501401" class="tncms-block"><section id="block-501401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-501401 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-501402" class="tncms-block"><section id="block-501402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-501402 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="http://www.suncoastnews.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SUNCOASTNEWS&amp;publisher_url:suncoastnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="https://www.suncoastnews.com/classifieds/legal_notices/?l=25"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Legal Notices</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-501415" class="tncms-block padding-bottom"><section id="block-501415" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/17727cd0-7120-11e6-8a40-33d15f4612ac.jpg?resize=150%2C64 150w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/17727cd0-7120-11e6-8a40-33d15f4612ac.jpg?resize=200%2C86 200w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/17727cd0-7120-11e6-8a40-33d15f4612ac.jpg?resize=225%2C96 225w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/17727cd0-7120-11e6-8a40-33d15f4612ac.jpg?resize=300%2C128 300w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/17727cd0-7120-11e6-8a40-33d15f4612ac.jpg?resize=400%2C171 400w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/17727cd0-7120-11e6-8a40-33d15f4612ac.jpg?resize=540%2C231 540w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/17727cd0-7120-11e6-8a40-33d15f4612ac.jpg?resize=640%2C274 640w, https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/content/tncms/custom/image/17727cd0-7120-11e6-8a40-33d15f4612ac.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="321"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-501407" class="tncms-block"><section id="block-501407" class="block emphasis-h4   " ><address>
    <strong>www.SuncoastNews.com</strong><br>
    11321 U.S. Hwy 19 North<br>
    Port Richey, FL. 34668
    <br>
    
        <strong>Phone:</strong> 727-815-1023<br>
        <strong>Email:</strong> <a href="mailto:dpleus@SuncoastNews.com">dpleus@SuncoastNews.com</a><br>
    
</address></section></div><div id="tncms-block-501424" class="tncms-block padding-bottom"><div class="follow-links-501424 default">
    
    <section id="block-501424" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-501424 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/SuncoastNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SuncoastNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/SCNPasco" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.suncoastnews.com",
  "sameAs" : ["http://facebook.com/SuncoastNews/","http://twitter.com/SuncoastNews/","http://www.youtube.com/user/SCNPasco"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-501408" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-501408"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">suncoastnews.com</a>, 9911 Seminole Blvd. Seminole, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1264909" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264909" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264909');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6815e102-94e9-11ec-899e-07ad004c91b6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["fishing report", "nature coast", "pasco", "pinellas", "hernando", "nick stubbs"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-501422'),
            query_input = d.getElementById('site-search-501422-term'),
            search_dropdown = d.getElementById('site-search-501422-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-501422 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_501439').click(function(e){
                                        $('#weather-501439 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-501420'),
            query_input = d.getElementById('site-search-501420-term'),
            search_dropdown = d.getElementById('site-search-501420-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-501420 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975241() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "suncoastnews.com",
            discovery: {
                element: "#evvnt-calendar-975241",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Suncoast News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/suncoastnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>